تلگرام دیگر از نسخه‌های قدیمی اندروید پشتیبانی نمی‌کند

تلگرام دیگر از نسخه‌های قدیمی اندروید پشتیبانی نمی‌کند

بعد از اینکه پیام‌رسان واتس‌اپ پشتیبانی از نسخه‌های قدیمی ۲٫۲ و ۲٫۳ اندروید را متوقف کرد، حالا تلگرام نیز دست به کار شده و عنوان کرد که دیگر از نسخه‌های قدیمی این سیستم عامل پشتیبانی نمی‌کند. تلگرام اعلام کرد که از این به بعد حداقل نسخه سیستم‌عامل اندروید برای اجرای تلگرام، اندروید  Ice Cream Sandwichیا همان اندروید ۴ خواهد بود.

این تصمیم تلگرام برای کنار گذاشتن نسخه‌های قدیمی اندروید به این دلیل است که می‌خواهد قابلیت‌های جدید ارائه کند و قصد دارد تا جایی که امکان دارد میزان ناسازگاری گوشی‌های هوشمند را با نسخه جدیدش کم کند. البته کاربرانی که از نسخه‌های قدیمی اندروید استفاده می‌کنند همچنان می‌توانند با استفاده از صفحات وب به این برنامه دسترسی داشته باشند، اما از طریق اپلیکیشن دیگر ممکن نخواهد بود.

در حال حاضر ۱٫۴ درصد کاربران اندروید از نسخه های ۲٫۲  و ۴٫۰ استفاده می‌کنند که معادل ۱۹٫۶ میلیون دستگاه در سرتاسر جهان است، این آمار بالایی و جالبی است، البته همه این افراد هم از تلگرام استفاده نمی‌کنند. اما همین که حدود ۲۰ میلیون نفر از اندروید ۴ و پایینتر در سال ۲۰۱۷ استفاده می‌کنند آمار عجیبی است.

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *